Skip to main content

Устаревший патчер OpenCore

Была выпущена версия OpenCore Legacy Patcher 1.0.0, позволяющая запускать эту операционную систему на ряде компьютеров Mac, которые официально не поддерживают macOS Sonoma.

Обновления операционной системы Apple macOS часто прекращают поддержку старых моделей Mac и MacBook. Поэтому некоторые пользователи Mac не могут воспользоваться функциями новых версий, если не обновят свое оборудование.

Проект OpenCore Legacy Patcher, предназначенный для загрузчика, позволяющего новым версиям macOS работать на старых неподдерживаемых моделях, представил свою последнюю версию. Как ранее было подтверждено, запуск 2 октября немного отстает от основного выпуска macOS Sonoma, и он возвращает поддержку более старого коллектива Mac.

В сообщении GitHub, объявляющем о выпуске, запуск обеспечит поддержку macOS Sonoma для 83 неподдерживаемых моделей Mac. Хотя поддержка macOS Sonoma включена, мы предупреждаем, что разработка продолжается и поначалу могут поддерживаться не все функции.

Основным ограничением версии macOS Sonoma является отсутствие аппаратной поддержки чипа безопасности T1, который применяется к моделям MacBook Pro 2016 и 2017 годов с сенсорной панелью. Работа по добавлению поддержки продолжается, но график ее реализации не установлен.

Список моделей, которые могут использовать OpenCore Legacy Patcher 1.0.0 для запуска macOS Sonoma, включает в себя:

MacBook Pro с диагональю 12 и 13 дюймов с 2008 по 2017 год MacBook Air с диагональю 11 и 13 дюймов с 2009 по 2017 год MacBook Pro с диагональю от 13 до 17 дюймов с 2009 по 2017 год Mac mini с 2007 по 2018 год С 20 по 2018 год iMac 2008–2018 Mac Pro 2008–2010 Xserve.